Nationwide Cloudflare Outage
Incident Report for Scheduling Center
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 15:47 MDT
Identified
It appears that CloudFlare is experiencing a nation-wide outage which is currently impacting a large portion of the internet, and as such may be impacting many of our services on oxifresh.com, crm.oxifresh.com, and our APIs. We are continuing to monitor their progress on rectifying the situation.
Posted Jul 17, 2020 - 15:29 MDT
This incident affected: Scheduling Center, API, www.oxifresh.com, www.reviewoxifresh.com, www.oxifreshfranchise.com, and Product Store.