Investigating Scheduling Center & Oxifresh.com Issues
Incident Report for Scheduling Center
Resolved
This incident has been resolved.
Posted Jun 24, 2019 - 07:17 MDT
Update
Cloudflare has identified the issue as a " a possible route leak" and is working on a fix. Call center systems have been provided with a workaround system in the meantime.
Posted Jun 24, 2019 - 05:46 MDT
Identified
The networking issue at Cloudflare is ongoing, we're beginning to reroute network traffic to backup systems.
Posted Jun 24, 2019 - 05:24 MDT
Monitoring
The issue may be resolved for many at this point. There is a temporary network issue with our forward proxy, Cloudflare, we'll continue to wait a short while longer for them to resolve it before taking more drastic recovery actions.
Posted Jun 24, 2019 - 05:09 MDT
Investigating
Our team has identified a potential problem with the Oxifresh.com & Scheduling Center systems, and we are already investigating the issue.

We'll post updates with more information as soon as possible.
Posted Jun 24, 2019 - 05:00 MDT
This incident affected: Scheduling Center, API, and www.oxifresh.com.