Investigating Scheduling Center Issues
Incident Report for Scheduling Center
Resolved
This incident has been resolved.
Posted Aug 28, 2019 - 13:47 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2019 - 10:46 MDT
Identified
Our team has identified & are working on a problem with the Scheduling Center, and we are already investigating the issue.

While most of the application is already back online, we're continuing to work on an issue with the appointments calendar.

We'll post updates with more information as soon as possible.
Posted Aug 28, 2019 - 10:42 MDT
This incident affected: Scheduling Center and API.